Issue is resolved

Minor incident Picturepark DAM - CH03
2024-03-31 10:38 CEST · 4 days, 22 hours, 9 minutes

Updates

Resolved

Issue is resolved. FTP is working again as expected.

April 5, 2024 · 08:47 CEST
Update

Thumbnails are now displaying as expected. FTP import still being investigated. Apologies for any inconvenience.

March 31, 2024 · 20:59 CEST
De-escalate

We are currently still experiencing two issues:

  • Thumbnails do not display.
  • FTP import does not work.

We will update as soon as these issues are resolved. In the mean time you can continue working in your Picturepark.

Apologies for the inconvenience.

March 31, 2024 · 20:03 CEST
Issue

The platform is currently unavailable. We are currently investigating this and will update you here. Apologies for any inconvenience.

March 31, 2024 · 10:38 CEST

← Back